モンキー完全復活v(^^)

メーター交換に端を発してずっと作業中で乗れないモンキーくんですが、残る問題は以下です。

  • キーオンでメーターがオンにならない(エンジン始動でオンになる)
  • ニュートラルランプが点かない
  • タコメーターが動かない
  • スピード適当w

一気に片付けてやるぜ〜

f:id:AkasakaIchiro:20180502213246j:image

 

キーオンの電源

メーター本体の電源をメーター照明ランプ用の電源から取っていたのですが、これ… キーオンで通電しないんだね。配線図見るとヘッドライトと連動しているので、エンジン始動で通電するっぽいです。

という事で、イグニッションON+12Vはここから取るように変更。

f:id:AkasakaIchiro:20180502194554p:image

速度警告ユニット行きのカプラーが空いてたのでそこにプチッと接続!(-"-)

無事にキーオンでメーターに火が入るようになりました。

 

ニュートラルランプ

なんで点かないんだろう(・_・?) 接続先は間違っていないんだけどなぁ…

「取り敢えずテスターで」と思いコネクタ外そうとしたらポロっとコネクタが外れてしまった┐(´-`)┌

テスターでチェックしてみると、ちゃんとニュートラル時に+12V来てます。

コネクタを付け直して再度接続してみると、普通に点きました!

f:id:AkasakaIchiro:20180502195459j:image

結局、コネクタの取付けミスであった(-_-)

 

タコメーター

何故かピクリとも動かない。キーオン時のデモでは動いているので壊れているわけではない。

イグニッションコイルの配線に割込みしてパルス取るだけなのに…

f:id:AkasakaIchiro:20180502200932j:image

もしかして、取るのは外側の接点ではなく内側の接点(・・?)

試しに繋ぎ変えてみたら動きましたよ(^^)

パルス信号取るだけなので+ーの極は関係ないと思っていたが、ちゃんと指定された方から取らなきゃダメなんですね。

 

スピードメーター

全開バリバリで50km/hに届くか届かないかなんだよねー

もうちょい出ていると思うんだがなぁ

ん(・_・?)… よく見ると、表示かマイルになっている。

このメーターは裏のボタン長押しでml⇔km切り換えなんですが、いつの間にかml表示になってたみたいです。

50ml ≒ 80km なので、大体あってるかな。

 

出来上がり写真

f:id:AkasakaIchiro:20180502213759j:image

f:id:AkasakaIchiro:20180502220349j:image

f:id:AkasakaIchiro:20180502220411j:image

f:id:AkasakaIchiro:20180502220503j:image

f:id:AkasakaIchiro:20180502220529j:image

f:id:AkasakaIchiro:20180502220703j:image

f:id:AkasakaIchiro:20180502220725j:image

f:id:AkasakaIchiro:20180502220753j:image

f:id:AkasakaIchiro:20180502220810j:image

モンキーメーターCS-363 - YouTube

暑くならないうちに、モンキーでどこかへ行かないとなぁー

 

以上(・ω・)ノ
────────────
過去記事を最初から読んでくれるっていう奇特な方は、どうぞこちらへm(_._)m
過去記事まとめ その1 (2014年) - モンキーからSRV250へ
過去記事まとめ その2 (2015年) - モンキーからSRV250へ
過去記事まとめ その3 (2016年) - モンキーからSRV250へ
過去記事まとめ その4 (2017年) - モンキーからSRV250へ
────────────
あと、RSSリーダーなんぞをお使いの方、更新フィードはこちら。
Atom フォーマット
http://akasakaichiro.hatenablog.jp/feed
RSS2.0 フォーマット
http://akasakaichiro.hatenablog.jp/rss